Great news! The update is complete, and you can now continue using "Rust". We've made several improvements, including:
Fixed "You took too long to inject"
Fixed overlay bugged error / injection errors.
Fixed some performance issues, now cheat uses 50 /mb of ram before update was 2 GB
Added new menu
Added better prediction system using real time values.
Added better bright night system.
Added Spread Compensation for shotguns.
Added one more chams material visible through walls
Added Raid ESP
Added Interactive debug camera
Added Shoot in air
Added Infinite Jump
Thank you for your patience, and enjoy the upgraded experience!
Download new loader from guide!