Amsterdam Solutions - AmsBot v2 UPDATED – Incident details

AmsBot | Valorant under maintenance

AmsBot v2 UPDATED

Resolved
Operational
Started 3 days agoLasted less than a minute

Affected

Valorant

Operational from 9:31 PM to 9:31 PM

AmsBot | Valorant

Operational from 9:31 PM to 9:31 PM

Updates
  • Resolved
    Resolved

    Great news! The update is complete, and you can now continue using "AmsBot v2". We've made several improvements, including:

    • FIXED SAVE CONFIG BUG

    Thank you for your patience, and enjoy the upgraded experience!

    DOWNLOAD NEW LOADER IN GUIDE!