Amsterdam Solutions - Valorant Professional – Incident details
All systems operational
Valorant Professional
Resolved
Operational
Started almost 2 years agoLasted about 20 hours
Updates
Resolved
Resolved
The update is complete!
You can now continue using Valorant Professional.
We've made several improvements, including:
Use AIMB0T at own risk
Thank you for your patience, and enjoy the upgraded experience!
Investigating
Investigating
Please stop using "Valorant Professional", as it is temporarily unavailable due to an update. We're working hard to get it back up and running as soon as possible. Thank you for your understanding.